What’s Vulnerable › Vulnerabilities
CVE-2025-47856
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
- Weakness: CWE-78
Description
Two improper neutralization of special elements used in an OS command ('OS Command Injection') vulnerabilities [CWE-78] in Fortinet FortiVoice version 7.2.0, 7.0.0 through 7.0.6 and before 6.4.10 allows a privileged attacker to execute arbitrary code or commands via crafted HTTP/HTTPS or CLI requests.
Affected products
- Fortinet FortiVoice: from 6.4.0 before 6.4.11; from 7.0.0 before 7.0.7; 7.2.0 — fixed in 6.4.11, 7.0.7
How to fix
Upgrade to a fixed version: Fortinet FortiVoice 6.4.11, 7.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47856 or the next vulnerability affects your stack