What’s Vulnerable › Vulnerabilities
CVE-2025-47968: Microsoft AutoUpdate (MAU) Elevation of Privilege Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-10 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation in Microsoft AutoUpdate (MAU) allows an authorized attacker to elevate privileges locally.
Affected products
- Microsoft AutoUpdate for Mac: before 4.79 — fixed in 4.79
- Microsoft AutoUpdate for Mac: from 4.0.0 before 4.79 — fixed in 4.79
How to fix
Upgrade to a fixed version: Microsoft AutoUpdate for Mac 4.79; Microsoft AutoUpdate for Mac 4.79. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-47968 or the next vulnerability affects your stack