What’s Vulnerable › Vulnerabilities
CVE-2025-48009: Single Content Sync - Moderately critical - Access bypass - SA-CONTRIB-2025-060
- Severity: low (CVSS 3.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-21 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Single Content Sync allows Functionality Misuse.This issue affects Single Content Sync: from 0.0.0 before 1.4.12.
Affected products
- Drupal Single Content Sync: before 1.4.12 — fixed in 1.4.12
How to fix
Upgrade to a fixed version: Drupal Single Content Sync 1.4.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48009 or the next vulnerability affects your stack