What’s Vulnerable › Vulnerabilities
CVE-2025-48076: Galette is vulnerable to Cross-site Scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-04 · updated 2026-10-19
- Weakness: CWE-87
Description
Galette is a membership management web application for non profit organizations. Versions 1.1.5.2 and below allow a user to edit a group name and insert an XSS payload. This issue is fixed in version 1.2.0.
Affected products
- galette: before 1.2.0; 1.2.0-alpha — fixed in 1.2.0
How to fix
Upgrade to a fixed version: galette 1.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48076 or the next vulnerability affects your stack