What’s Vulnerable › Vulnerabilities
CVE-2025-48133: WordPress Uncanny Automator plugin <= 6.4.0.2 - Broken Access Control Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-05 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Uncanny Owl Uncanny Automator uncanny-automator allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Uncanny Automator: from n/a through <= 6.4.0.2.
Affected products
- uncannyowl Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin: before 6.5.0 — fixed in 6.5.0
How to fix
Upgrade to a fixed version: uncannyowl Uncanny Automator – Easy Automation, Integration, Webhooks & Workflow Builder Plugin 6.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48133 or the next vulnerability affects your stack