What’s Vulnerable › Vulnerabilities

CVE-2025-48203

Description

The cs_seo extension through 9.2.0 for TYPO3 allows XSS.

Affected products

How to fix

Upgrade to a fixed version: TYPO3 cs seo extension 6.8.0, 7.5.0, 8.4.0, 9.3.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-48203 or the next vulnerability affects your stack