What’s Vulnerable › Vulnerabilities
CVE-2025-48208: Apache HertzBeat (incubating): Jmx JNDI injection vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-09 · updated 2026-06-17
- Weakness: CWE-90
Description
Improper Neutralization of Special Elements used in an LDAP Query ('LDAP Injection') vulnerability in Apache HertzBeat . The attacker needs to have an authenticated account with access, and the attack can only be triggered by crafting custom commands. A successful attack would result in arbitrary script execution. This issue affects Apache HertzBeat: through 1.7.2. Users are recommended to upgrade to version [1.7.3], which fixes the issue.
Affected products
- dromara hertzbeat: before 1.7.3 — fixed in 1.7.3
How to fix
Upgrade to a fixed version: dromara hertzbeat 1.7.3. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/3zrr3oo67pxxx7wgzj80kglltfshngn2
- http://www.openwall.com/lists/oss-security/2025/09/06/5
Get alerted when CVE-2025-48208 or the next vulnerability affects your stack