What’s Vulnerable › Vulnerabilities
CVE-2025-48261: WordPress MultiVendorX plugin <= 4.2.22 - Sensitive Data Exposure Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-09 · updated 2026-06-17
- Weakness: CWE-201
Description
Insertion of Sensitive Information Into Sent Data vulnerability in MultiVendorX MultiVendorX dc-woocommerce-multi-vendor allows Retrieve Embedded Sensitive Data.This issue affects MultiVendorX: from n/a through <= 4.2.22.
Affected products
- MultiVendorX: before 4.2.23 — fixed in 4.2.23
How to fix
Upgrade to a fixed version: MultiVendorX 4.2.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48261 or the next vulnerability affects your stack