What’s Vulnerable › Vulnerabilities
CVE-2025-48263: WordPress MultiVendorX plugin <= 4.2.22 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-19 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in MultiVendorX MultiVendorX dc-woocommerce-multi-vendor allows Stored XSS.This issue affects MultiVendorX: from n/a through <= 4.2.22.
Affected products
- MultiVendorX: before 4.2.23 — fixed in 4.2.23
How to fix
Upgrade to a fixed version: MultiVendorX 4.2.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48263 or the next vulnerability affects your stack