What’s Vulnerable › Vulnerabilities
CVE-2025-4828: Support Board <= 3.8.0 - Unauthenticated Arbitrary File Deletion
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-09 · updated 2026-06-17
- Weakness: CWE-22
Description
The Support Board plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the sb_file_delete function in all versions up to, and including, 3.8.0. This makes it possible for attackers to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). An attacker can leverage CVE-2025-4855 vulnerability to exploit this vulnerability unauthenticated.
Affected products
- Schiocco Support Board: before 3.8.1 — fixed in 3.8.1
How to fix
Upgrade to a fixed version: Schiocco Support Board 3.8.1. Check the vendor advisory for mitigations.
References
- https://codecanyon.net/item/support-board-help-desk-and-chat/20359943
- https://www.wordfence.com/threat-intel/vulnerabilities/id/33989611-8640-4c33-a34e-14f10cd7286d?source=cve
Get alerted when CVE-2025-4828 or the next vulnerability affects your stack