What’s Vulnerable › Vulnerabilities

CVE-2025-48368: GroupOffice's DOM-Based XSS in all Date Input Fields Allows Arbitrary JavaScript Execution

Description

Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.119 and 25.0.20, a DOM-based Cross-Site Scripting (XSS) vulnerability exists in the GroupOffice application, allowing attackers to execute arbitrary JavaScript code in the context of the victim's browser. This can lead to session hijacking, defacement, or redirection to malicious sites. The vulnerability can be triggered by injecting a crafted payload into a parameter that is later processed unsafely in the DOM. Versions 6.8.119 and 25.0.20 contain a fix for the issue.

Affected products

How to fix

Upgrade to a fixed version: Intermesh Group-Office 25.0.20, 6.8.199. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-48368 or the next vulnerability affects your stack