What’s Vulnerable › Vulnerabilities
CVE-2025-48394
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-06 · updated 2026-06-17
- Weakness: CWE-22
Description
An attacker with authenticated and privileged access could modify the contents of a non-sensitive file by traversing the path in the limited shell of the CLI. This security issue has been fixed in the latest version which is available on the Eaton download center.
Affected products
- Eaton G4 PDU: before 3.5.0 — fixed in 3.5.0
How to fix
Upgrade to a fixed version: Eaton G4 PDU 3.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48394 or the next vulnerability affects your stack