What’s Vulnerable › Vulnerabilities
CVE-2025-48418
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-10 · updated 2026-06-17
- Weakness: CWE-912
Description
A hidden functionality vulnerability in Fortinet FortiAnalyzer 7.6.0 through 7.6.3, FortiAnalyzer 7.4.0 through 7.4.7, FortiAnalyzer 7.2.0 through 7.2.10, FortiAnalyzer 7.0.0 through 7.0.14, FortiAnalyzer 6.4 all versions, FortiAnalyzer Cloud 7.6.2, FortiAnalyzer Cloud 7.4.1 through 7.4.7, FortiAnalyzer Cloud 7.2.1 through 7.2.10, FortiAnalyzer Cloud 7.0.1 through 7.0.14, FortiAnalyzer Cloud 6.4 all versions, FortiManager 7.6.0 through 7.6.3, FortiManager 7.4.0 through 7.4.7, FortiManager 7.2.0 through 7.2.10, FortiManager 7.0.0 through 7.0.14, FortiManager 6.4 all versions, FortiManager Cloud 7.6.2 through 7.6.3, FortiManager Cloud 7.4.1 through 7.4.7, FortiManager Cloud 7.2.1 through 7.2.10, FortiManager Cloud 7.0.1 through 7.0.14, FortiManager Cloud 6.4 all versions may allow a remote authenticated read-only admin with CLI access to escalate their privilege via use of a hidden command.
Affected products
- Fortinet FortiAnalyzer: from 6.4.0 before 7.0.15; from 7.2.0 before 7.2.11; from 7.4.0 before 7.4.8; from 7.6.0 before 7.6.4 — fixed in 7.0.15, 7.2.11, 7.4.8, 7.6.4
- Fortinet FortiAnalyzer Cloud: from 6.4.1 before 7.0.15; from 7.2.1 before 7.2.11; from 7.4.1 before 7.4.8; 7.6.2 — fixed in 7.0.15, 7.2.11, 7.4.8
- Fortinet FortiManager: from 6.4.0 before 7.0.15; from 7.2.0 before 7.2.11; from 7.4.0 before 7.4.8; from 7.6.0 before 7.6.4 — fixed in 7.0.15, 7.2.11, 7.4.8, 7.6.4
- Fortinet FortiManager Cloud: from 6.4.1 before 7.0.15; from 7.2.1 before 7.2.11; from 7.4.1 before 7.4.8; from 7.6.2 before 7.6.4 — fixed in 7.0.15, 7.2.11, 7.4.8, 7.6.4
How to fix
Upgrade to a fixed version: Fortinet FortiAnalyzer 7.0.15, 7.2.11, 7.4.8, 7.6.4; Fortinet FortiAnalyzer Cloud 7.0.15, 7.2.11, 7.4.8; Fortinet FortiManager 7.0.15, 7.2.11, 7.4.8, 7.6.4; Fortinet FortiManager Cloud 7.0.15, 7.2.11, 7.4.8, 7.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48418 or the next vulnerability affects your stack