What’s Vulnerable › Vulnerabilities
CVE-2025-48447: Lightgallery - Moderately critical - Cross Site Scripting - SA-CONTRIB-2025-069
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-11 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Drupal Lightgallery allows Cross-Site Scripting (XSS).This issue affects Lightgallery: from 0.0.0 before 1.6.0.
Affected products
- Drupal Lightgallery: before 1.6.0 — fixed in 1.6.0
How to fix
Upgrade to a fixed version: Drupal Lightgallery 1.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48447 or the next vulnerability affects your stack