What’s Vulnerable › Vulnerabilities
CVE-2025-48474: FreeScout Vulnerable to Insufficient Authorization
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-29 · updated 2026-06-17
- Weakness: CWE-863
Description
FreeScout is a free self-hosted help desk and shared mailbox. Prior to version 1.8.180, the application incorrectly checks user access rights for conversations. Users with show_only_assigned_conversations enabled can assign themselves to an arbitrary conversation from the mailbox to which they have access, thereby bypassing the restriction on viewing conversations. This issue has been patched in version 1.8.180.
Affected products
- freescout-help-desk freescout: before 1.8.180 — fixed in 1.8.180
How to fix
Upgrade to a fixed version: freescout-help-desk freescout 1.8.180. Check the vendor advisory for mitigations.
References
- https://github.com/freescout-help-desk/freescout/commit/87cdb65d6b632b5292bcac2d7a209f6e36ae51d7
- https://github.com/freescout-help-desk/freescout/security/advisories/GHSA-9wc4-vchw-mr3m
Get alerted when CVE-2025-48474 or the next vulnerability affects your stack