What’s Vulnerable › Vulnerabilities
CVE-2025-48484: FreeScout Vulnerable to Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
FreeScout is a free self-hosted help desk and shared mailbox. Prior to version 1.8.178, the application is vulnerable to Cross-Site Scripting (XSS) attacks due to incorrect input validation and sanitization of user-input data in the conversation POST data body. This issue has been patched in version 1.8.178.
Affected products
- freescout-help-desk freescout: before 1.8.178 — fixed in 1.8.178
How to fix
Upgrade to a fixed version: freescout-help-desk freescout 1.8.178. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48484 or the next vulnerability affects your stack