What’s Vulnerable › Vulnerabilities
CVE-2025-48487: FreeScout Vulnerable to Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-30 · updated 2026-06-17
- Weakness: CWE-79
Description
FreeScout is a free self-hosted help desk and shared mailbox. Prior to version 1.8.180, when creating a translation of a phrase that appears in a flash-message after a completed action, it is possible to inject a payload to exploit XSS vulnerability. This issue has been patched in version 1.8.180.
Affected products
- freescout-help-desk freescout: before 1.8.180 — fixed in 1.8.180
How to fix
Upgrade to a fixed version: freescout-help-desk freescout 1.8.180. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48487 or the next vulnerability affects your stack