What’s Vulnerable › Vulnerabilities
CVE-2025-4855: Support Board <= 3.8.0 - Unauthenticated Authorization Bypass due to Use of Default Secret Key
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-09 · updated 2026-06-17
- Weakness: CWE-639
Description
The Support Board plugin for WordPress is vulnerable to unauthorized access/modification/deletion of data due to use of hardcoded default secrets in the sb_encryption() function in all versions up to, and including, 3.8.0. This makes it possible for unauthenticated attackers to bypass authorization and execute arbitrary AJAX actions defined in the sb_ajax_execute() function. An attacker can use this vulnerability to exploit CVE-2025-4828 and various other functions unauthenticated.
Affected products
- Schiocco Support Board: before 3.8.1 — fixed in 3.8.1
How to fix
Upgrade to a fixed version: Schiocco Support Board 3.8.1. Check the vendor advisory for mitigations.
References
- https://codecanyon.net/item/support-board-help-desk-and-chat/20359943
- https://www.wordfence.com/threat-intel/vulnerabilities/id/afd48bc8-d490-4a3e-97fc-70cf008cbf66?source=cve
Get alerted when CVE-2025-4855 or the next vulnerability affects your stack