What’s Vulnerable › Vulnerabilities
CVE-2025-48695
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-23 · updated 2026-06-17
- Weakness: CWE-266
Description
An issue was discovered in CyberDAVA before 1.1.20. A privilege escalation vulnerability allows a low-privileged user to escalate their privilege by abusing the following API due to the lack of access control: /api/v2/users/user/<user id>/role/ROLE/<Target role> (admin access can be achieved).
Affected products
- CyberDAVA: before 1.1.20 — fixed in 1.1.20
How to fix
Upgrade to a fixed version: CyberDAVA 1.1.20. Check the vendor advisory for mitigations.
References
- https://github.com/michaelcheung-research/Vulnerability-Disclosure/blob/main/CVE-2025-CyberDava1/README.md?plain=1
- https://www.cyberdava.com
Get alerted when CVE-2025-48695 or the next vulnerability affects your stack