What’s Vulnerable › Vulnerabilities

CVE-2025-48704

Description

Pexip Infinity 35.0 through 37.2 before 38.0 has Improper Input Validation in signalling that allows an attacker to trigger a software abort, resulting in a denial of service.

Affected products

How to fix

Upgrade to a fixed version: Pexip Infinity 38.0. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-48704 or the next vulnerability affects your stack