What’s Vulnerable › Vulnerabilities
CVE-2025-48731: Unauthorized Subscription Edit to Confluence Space in Mattermost Confluence Plugin
- Severity: medium (CVSS 6.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-11 · updated 2026-06-17
- Weakness: CWE-862
Description
Mattermost Confluence Plugin version <1.5.0 fails to check the access of the user to the Confluence space which allows attackers to edit a subscription for a Confluence space the user does not have access for via edit subscription endpoint.
Affected products
- Mattermost Confluence Plugin: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Mattermost Confluence Plugin 1.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48731 or the next vulnerability affects your stack