What’s Vulnerable › Vulnerabilities

CVE-2025-48738

Description

An e-mail flooding vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1 allows unauthenticated remote attackers to use the password reset feature without limits. This can lead to several consequences, including mailbox storage exhaustion for targeted users, reputation damage to the SMTP server, potentially causing it to be blacklisted, and overload of the SMTP server's outbound mail queue.

Affected products

How to fix

Upgrade to a fixed version: StrangeBee TheHive 5.2.16, 5.3.11, 5.4.10, 5.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-48738 or the next vulnerability affects your stack