What’s Vulnerable › Vulnerabilities

CVE-2025-48740

Description

A Cross-Site Request Forgery (CSRF) vulnerability in StrangeBee TheHive 5.2.0 before 5.2.16, 5.3.0 before 5.3.11, 5.4.0 before 5.4.10, and 5.5.0 before 5.5.1 allows a remote attacker to trigger requests on their victim's behalf, if the attacker lures a privileged user, authenticated with basic authentication.

Affected products

How to fix

Upgrade to a fixed version: StrangeBee TheHive 5.2.16, 5.3.11, 5.4.10, 5.5.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-48740 or the next vulnerability affects your stack