What’s Vulnerable › Vulnerabilities

CVE-2025-48839

Description

An Out-of-bounds Write vulnerability [CWE-787] in FortiADC 8.0.0, 7.6.0 through 7.6.2, 7.4.0 through 7.4.7, 7.2 all versions, 7.1 all versions, 7.0 all versions, 6.2 all versions may allow an authenticated attacker to execute arbitrary code via specially crafted HTTP requests.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiADC 7.4.8, 7.6.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-48839 or the next vulnerability affects your stack