What’s Vulnerable › Vulnerabilities
CVE-2025-48916: Bookable Calendar - Less critical - Access bypass - SA-CONTRIB-2025-070
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-13 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal Bookable Calendar allows Forceful Browsing.This issue affects Bookable Calendar: from 0.0.0 before 2.2.13.
Affected products
- Drupal Bookable Calendar: before 2.2.13 — fixed in 2.2.13
How to fix
Upgrade to a fixed version: Drupal Bookable Calendar 2.2.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48916 or the next vulnerability affects your stack