What’s Vulnerable › Vulnerabilities
CVE-2025-48921: Open Social - Moderately critical - Cross Site Request Forgery - SA-CONTRIB-2025-079
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-26 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Drupal Open Social allows Cross Site Request Forgery.This issue affects Open Social: from 0.0.0 before 12.3.14, from 12.4.0 before 12.4.13.
Affected products
- Drupal Open Social: before 12.3.14; from 12.4.0 before 12.4.13 — fixed in 12.3.14, 12.4.13
How to fix
Upgrade to a fixed version: Drupal Open Social 12.3.14, 12.4.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48921 or the next vulnerability affects your stack