What’s Vulnerable › Vulnerabilities
CVE-2025-48978
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-21 · updated 2026-06-17
- Weakness: CWE-77
Description
An Improper Input Validation in EdgeMAX EdgeSwitch (Version 1.11.0 and earlier) could allow a Command Injection by a malicious actor with access to EdgeSwitch adjacent network. Affected Products: EdgeMAX EdgeSwitch (Version 1.11.0 and earlier) Mitigation: Update the EdgeMAX EdgeSwitch to Version 1.11.1 or later.
Affected products
- Ubiquiti Inc EdgeMAX EdgeSwitch: from 1.11.1 before 1.11.1 — fixed in 1.11.1
How to fix
Upgrade to a fixed version: Ubiquiti Inc EdgeMAX EdgeSwitch 1.11.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48978 or the next vulnerability affects your stack