What’s Vulnerable › Vulnerabilities
CVE-2025-48979
- Severity: low (CVSS 3.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-29 · updated 2026-10-18
- Weakness: CWE-77
Description
An Improper Input Validation in UISP Application could allow a Command Injection by a malicious actor with High Privileges and local access.
Affected products
- Ubiquiti Inc UISP Application: from 2.4.220 before 2.4.220 — fixed in 2.4.220
How to fix
Upgrade to a fixed version: Ubiquiti Inc UISP Application 2.4.220. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48979 or the next vulnerability affects your stack