What’s Vulnerable › Vulnerabilities
CVE-2025-48983
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-31 · updated 2026-10-07
- Weakness: CWE-284
Description
A vulnerability in the Mount service of Veeam Backup & Replication, which allows for remote code execution (RCE) on the Backup infrastructure hosts by an authenticated domain user.
Summary
CVE-2025-48983 is a critical (CVSS 9.9) flaw in the Mount service of Veeam Backup & Replication that lets an authenticated domain user execute remote code on Backup infrastructure hosts. It affects Veeam Backup & Replication and is fixed in version 12.3.2.4165. There is no known exploitation at this time (not in CISA KEV, SSVC exploitation: none, EPSS 0.8%). Upgrade to 12.3.2.4165 or later, and limit domain accounts with access to backup infrastructure in the meantime.
CVE-2025-48983 ثغرة حرجة (CVSS 9.9) في خدمة Mount ضمن Veeam Backup & Replication تتيح لمستخدم نطاق مُصادَق عليه تنفيذ تعليمات برمجية عن بُعد على مضيفات البنية التحتية للنسخ الاحتياطي. تؤثر الثغرة في Veeam Backup & Replication وقد تم إصلاحها في الإصدار 12.3.2.4165. لا يوجد استغلال معروف حتى الآن (ليست في CISA KEV، وتقييم SSVC للاستغلال: none، واحتمال EPSS للاستغلال خلال 30 يومًا 0.8%). يُنصح بالترقية إلى الإصدار 12.3.2.4165 أو أحدث، وتقييد حسابات النطاق التي يمكنها الوصول إلى البنية التحتية للنسخ الاحتياطي إلى حين الترقية.
Affected products
- Veeam Backup & Replication: from 12.0.0.1402 before 12.3.2.4165 — fixed in 12.3.2.4165
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.3.2.4165. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48983 or the next vulnerability affects your stack