What’s Vulnerable › Vulnerabilities
CVE-2025-48984
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-31 · updated 2026-10-07
- Weakness: CWE-94
Description
A vulnerability allowing remote code execution (RCE) on the Backup Server by an authenticated domain user.
Affected products
- Veeam Backup & Replication: from 12.0.0.1402 before 12.3.2.4165 — fixed in 12.3.2.4165
How to fix
Upgrade to a fixed version: Veeam Backup & Replication 12.3.2.4165. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-48984 or the next vulnerability affects your stack