What’s Vulnerable › Vulnerabilities
CVE-2025-48992: Group-Office vulnerable to blind XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-06-16 · updated 2026-06-17
- Weakness: CWE-79
Description
Group-Office is an enterprise customer relationship management and groupware tool. Prior to versions 6.8.123 and 25.0.27, a stored and blind cross-site scripting (XSS) vulnerability exists in the Name Field of the user profile. A malicious attacker can change their name to a javascript payload, which is executed when a user adds the malicious user to their Synchronization > Address books. This issue has been patched in versions 6.8.123 and 25.0.27.
Affected products
- Intermesh Group-Office: before 6.8.123; from 25.0.1 before 25.0.27 — fixed in 25.0.27, 6.8.123
How to fix
Upgrade to a fixed version: Intermesh Group-Office 25.0.27, 6.8.123. Check the vendor advisory for mitigations.
References
- https://github.com/Intermesh/groupoffice/commit/2e3695db9cdef1da7a9d754ff4d98f49f6924e2d
- https://github.com/Intermesh/groupoffice/security/advisories/GHSA-j35g-q5mc-jwgp
Get alerted when CVE-2025-48992 or the next vulnerability affects your stack