What’s Vulnerable › Vulnerabilities
CVE-2025-49081: Input validation vulnerability in the Secure Access prior to version 13.55
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-12 · updated 2026-06-17
- Weakness: CWE-20
Description
There is an insufficient input validation vulnerability in the warehouse component of Absolute Secure Access prior to server version 13.55. Attackers with system administrator permissions can impair the availability of the Secure Access administrative UI by writing invalid data to the warehouse over the network. The attack complexity is low, there are no attack requirements, privileges required are high, and there is no user interaction required. There is no impact on confidentiality or integrity; the impact on availability is high.
Affected products
- Absolute Security Secure Access: before 13.55 — fixed in 13.55
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.55. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49081 or the next vulnerability affects your stack