What’s Vulnerable › Vulnerabilities
CVE-2025-49082: Permissions bypass vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.56
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-31 · updated 2026-06-17
- Weakness: CWE-276
Description
CVE-2025-49082 is a vulnerability in the management console of Absolute Secure Access prior to version 13.56. Attackers with administrative access to the console and who have been assigned a certain set of permissions can bypass those permissions to improperly read other settings. The attack complexity is low, there are no preexisting attack requirements; the privileges required are high, and there is no user interaction required. The impact to system confidentiality is low, there is no impact to system availability or integrity.
Affected products
- Absolute Security Secure Access: before 13.56 — fixed in 13.56
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.56. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49082 or the next vulnerability affects your stack