What’s Vulnerable › Vulnerabilities
CVE-2025-49083: Data deserialization vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.56
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-31 · updated 2026-06-17
- Weakness: CWE-502
Description
CVE-2025-49083 is a vulnerability in the management console of Absolute Secure Access after version 12.00 and prior to version 13.56. Attackers with administrative access to the console can cause unsafe content to be deserialized and executed in the security context of the console. The attack complexity is low and there are no attack requirements. Privileges required are high and there is no user interaction required. The impact to confidentiality is low, impact to integrity is high and there is no impact to availability. The impact to the confidentiality and integrity of subsequent systems is low and there is no subsequent system impact to availability.
Affected products
- Absolute Security Secure Access: from 12.00 before 13.56 — fixed in 13.56
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.56. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49083 or the next vulnerability affects your stack