What’s Vulnerable › Vulnerabilities
CVE-2025-49084: Elevation of privilege vulnerability in the Secure Access administrative console of Absolute Secure Access prior to version 13.56
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-31 · updated 2026-06-17
- Weakness: CWE-276
Description
CVE-2025-49084 is a vulnerability in the management console of Absolute Secure Access prior to version 13.56. Attackers with administrative access can overwrite policy rules without the requisite permissions. The attack complexity is low, attack requirements are present, privileges required are high and no user interaction is required. There is no impact to confidentiality, the impact to integrity is low, and there is no impact to availability. The impact to confidentiality and availability of subsequent systems is high and the impact to the integrity of subsequent systems is low.
Affected products
- Absolute Security Secure Access: before 13.56 — fixed in 13.56
How to fix
Upgrade to a fixed version: Absolute Security Secure Access 13.56. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49084 or the next vulnerability affects your stack