What’s Vulnerable › Vulnerabilities
CVE-2025-49088
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-12-25 · updated 2026-10-07
- Weakness: CWE-617
Description
Pexip Infinity 32.0 through 37.1 before 37.2, in certain configurations of OTJ (One Touch Join) for Teams SIP Guest Join, has Improper Input Validation in the OTJ service, allowing a remote attacker to trigger a software abort via a crafted calendar invite, leading to a denial of service.
Affected products
- Pexip Infinity: from 32.0 before 37.2 — fixed in 37.2
How to fix
Upgrade to a fixed version: Pexip Infinity 37.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49088 or the next vulnerability affects your stack