What’s Vulnerable › Vulnerabilities

CVE-2025-49201

Description

A weak authentication vulnerability in Fortinet FortiPAM 1.5.0, FortiPAM 1.4.0 through 1.4.2, FortiPAM 1.3 all versions, FortiPAM 1.2 all versions, FortiPAM 1.1 all versions, FortiPAM 1.0 all versions, FortiSwitchManager 7.2.0 through 7.2.4 allows attacker to execute unauthorized code or commands via specially crafted http requests

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiPAM 1.4.3; Fortinet FortiSwitchManager 7.2.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-49201 or the next vulnerability affects your stack