What’s Vulnerable › Vulnerabilities
CVE-2025-49262: WordPress Sina Extension for Elementor plugin <= 3.6.1 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in shaonsina Sina Extension for Elementor sina-extension-for-elementor allows Stored XSS.This issue affects Sina Extension for Elementor: from n/a through <= 3.6.1.
Affected products
- shaonsina Sina Extension for Elementor: before 3.7.0 — fixed in 3.7.0
How to fix
Upgrade to a fixed version: shaonsina Sina Extension for Elementor 3.7.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49262 or the next vulnerability affects your stack