What’s Vulnerable › Vulnerabilities
CVE-2025-49291: WordPress Calculated Fields Form plugin <= 5.3.58 - Cross Site Request Forgery (CSRF) Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-06 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in codepeople Calculated Fields Form calculated-fields-form allows Cross Site Request Forgery.This issue affects Calculated Fields Form: from n/a through <= 5.3.58.
Affected products
- codepeople Calculated Fields Form: before 5.3.59 — fixed in 5.3.59
How to fix
Upgrade to a fixed version: codepeople Calculated Fields Form 5.3.59. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49291 or the next vulnerability affects your stack