What’s Vulnerable › Vulnerabilities
CVE-2025-49321: WordPress Eventin plugin <= 4.0.28 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Arraytics Eventin wp-event-solution allows Reflected XSS.This issue affects Eventin: from n/a through <= 4.0.28.
Affected products
- arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered): before 4.0.29 — fixed in 4.0.29
How to fix
Upgrade to a fixed version: arraytics Eventin – Event Calendar, Event Registration, Tickets & Booking (AI Powered) 4.0.29. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49321 or the next vulnerability affects your stack