What’s Vulnerable › Vulnerabilities
CVE-2025-49322: WordPress 404 Page by SeedProd < 1.0.2 - Cross Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-06 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in SeedProd 404 Page by SeedProd allows Stored XSS. This issue affects 404 Page by SeedProd: from n/a through n/a.
Affected products
- SeedProd 404 Page by SeedProd: before 1.0.2 — fixed in 1.0.2
How to fix
Upgrade to a fixed version: SeedProd 404 Page by SeedProd 1.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49322 or the next vulnerability affects your stack