What’s Vulnerable › Vulnerabilities
CVE-2025-49460: Zoom Workplace Clients - Argument Injection
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-09 · updated 2026-06-17
- Weakness: CWE-400
Description
Uncontrolled resource consumption in certain Zoom Workplace Clients may allow an unauthenticated user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.5.0 — fixed in 6.5.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.5.0 — fixed in 6.5.0
- Zoom Rooms Controller: before 6.5.0 — fixed in 6.5.0
- Zoom Workplace: before 6.5.0 — fixed in 6.5.0
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.5.0 — fixed in 6.5.0
- Zoom Communications Zoom Workplace VDI Plugin: before 6.3.14; from 6.4.0 before 6.4.12 — fixed in 6.3.14, 6.4.12
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.5.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.5.0; Zoom Rooms Controller 6.5.0; Zoom Workplace 6.5.0; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.5.0; Zoom Communications Zoom Workplace VDI Plugin 6.3.14, 6.4.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49460 or the next vulnerability affects your stack