What’s Vulnerable › Vulnerabilities
CVE-2025-49462: Zoom Clients - Cross-site Scripting
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-10 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-site scripting in certain Zoom Clients before version 6.4.5 may allow an authenticated user to conduct a disclosure of information via network access.
Affected products
- Zoom Video Communications, Inc. Zoom Desktop Client for Windows: before 6.4.5 — fixed in 6.4.5
How to fix
Upgrade to a fixed version: Zoom Video Communications, Inc. Zoom Desktop Client for Windows 6.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49462 or the next vulnerability affects your stack