What’s Vulnerable › Vulnerabilities
CVE-2025-49552: Adobe Connect | Cross-site Scripting (DOM-based XSS) (CWE-79)
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
- Weakness: CWE-79
Description
Adobe Connect versions 12.9 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be exploited by a high-privileged attacker to execute malicious scripts in a victim's browser. Exploitation of this issue requires user interaction in that a victim must navigate to a crafted web page. A successful attacker can abuse this to achieve session takeover, increasing the confidentiality and integrity impact as high. Scope is changed.
Affected products
- Adobe Connect: before 12.10 — fixed in 12.10
How to fix
Upgrade to a fixed version: Adobe Connect 12.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49552 or the next vulnerability affects your stack