What’s Vulnerable › Vulnerabilities
CVE-2025-49556: Adobe Commerce | Incorrect Authorization (CWE-863)
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-863
Description
Adobe Commerce versions 2.4.9-alpha1, 2.4.8-p1, 2.4.7-p6, 2.4.6-p11, 2.4.5-p13, 2.4.4-p14 and earlier are affected by an Incorrect Authorization vulnerability that could result in a security feature bypass. An attacker could leverage this vulnerability to bypass security measures and gain unauthorized read access. Exploitation of this issue does not require user interaction, and scope is unchanged.
Affected products
- Adobe Commerce: before 2.4.4; 2.4.4, 2.4.4-p1, 2.4.4-p10, 2.4.4-p11, 2.4.4-p12, 2.4.4-p13 (+47) — fixed in 2.4.4
- Adobe Commerce: before 1.3.3; 1.3.3, 1.3.3-p1, 1.3.3-p10, 1.3.3-p11, 1.3.3-p12, 1.3.3-p13 (+45) — fixed in 1.3.3
- Adobe Magento: before 2.4.5; 2.4.5, 2.4.5-p1, 2.4.5-p10, 2.4.5-p11, 2.4.5-p12, 2.4.5-p13 (+35) — fixed in 2.4.5
- Adobe Commerce: through 2.4.4-p14
How to fix
Upgrade to a fixed version: Adobe Commerce 2.4.4; Adobe Commerce 1.3.3; Adobe Magento 2.4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49556 or the next vulnerability affects your stack