What’s Vulnerable › Vulnerabilities

CVE-2025-49568: Illustrator | Use After Free (CWE-416)

Description

Illustrator versions 28.7.8, 29.6.1 and earlier are affected by a Use After Free vulnerability that could lead to disclosure of sensitive memory. Exploitation of this issue requires user interaction in that a victim must open a malicious file.

Affected products

How to fix

Upgrade to a fixed version: Adobe Illustrator 28.7.9, 29.7. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-49568 or the next vulnerability affects your stack