What’s Vulnerable › Vulnerabilities
CVE-2025-49701: Microsoft SharePoint Remote Code Execution Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-08 · updated 2026-06-17
- Weakness: CWE-285
Description
Improper authorization in Microsoft Office SharePoint allows an authorized attacker to execute code over a network.
Affected products
- Microsoft SharePoint Server: before 16.0.18526.20424; 2016, 2019 — fixed in 16.0.18526.20424
- Microsoft SharePoint Server Subscription Edition: from 16.0.0 before 16.0.18526.20424 — fixed in 16.0.18526.20424
- Microsoft Sharepoint Enterprise Server 2016: from 16.0.0 before 16.0.5508.1000 — fixed in 16.0.5508.1000
- Microsoft SharePoint Server: from 16.0.0 before 16.0.10417.20027 — fixed in 16.0.10417.20027
How to fix
Upgrade to a fixed version: Microsoft SharePoint Server 16.0.18526.20424; Microsoft SharePoint Server Subscription Edition 16.0.18526.20424; Microsoft Sharepoint Enterprise Server 2016 16.0.5508.1000; Microsoft SharePoint Server 16.0.10417.20027. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49701 or the next vulnerability affects your stack