What’s Vulnerable › Vulnerabilities
CVE-2025-49813
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS Command ("OS Command Injection") vulnerability [CWE-78] in Fortinet FortiADC version 7.2.0 and before 7.1.1 allows a remote and authenticated attacker with low privilege to execute unauthorized code via specifically crafted HTTP parameters.
Affected products
- Fortinet FortiADC: from 6.2.0 through 6.2.6; from 7.1.0 before 7.1.2; 7.2.0 — fixed in 7.1.2
How to fix
Upgrade to a fixed version: Fortinet FortiADC 7.1.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49813 or the next vulnerability affects your stack