What’s Vulnerable › Vulnerabilities
CVE-2025-49831: Conjur OSS and Secrets Manager, Self-Hosted (formerly Conjur Enterprise) vulnerable to IAM Authenticator Bypass via Mis-configured Network Device
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-15 · updated 2026-06-17
- Weakness: CWE-287
Description
An attacker of Secrets Manager, Self-Hosted installations that route traffic from Secrets Manager to AWS through a misconfigured network device can reroute authentication requests to a malicious server under the attacker’s control. CyberArk believes there to be very few installations where this issue can be actively exploited, though Secrets Manager, Self-Hosted (formerly Conjur Enterprise) prior to versions 13.5.1 and 13.6.1 and Conjur OSS prior to version 1.22.1 may be affected. Conjur OSS version 1.22.1 and Secrets Manager, Self-Hosted versions 13.5.1 and 13.6.1 fix the issue.
Affected products
- cyberark conjur: before 1.22.1; before 13.5.1; 13.6 — fixed in 1.22.1, 13.5.1
How to fix
Upgrade to a fixed version: cyberark conjur 1.22.1, 13.5.1. Check the vendor advisory for mitigations.
References
- https://github.com/cyberark/conjur/releases/tag/v1.22.1
- https://github.com/cyberark/conjur/security/advisories/GHSA-952q-mjrf-wp5j
- http://www.openwall.com/lists/oss-security/2025/07/16/7
- http://www.openwall.com/lists/oss-security/2025/08/08/1
Get alerted when CVE-2025-49831 or the next vulnerability affects your stack