What’s Vulnerable › Vulnerabilities
CVE-2025-49923: WordPress Seriously Simple Podcasting plugin <= 3.11.1 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-22 · updated 2026-10-08
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Craig Hewitt Seriously Simple Podcasting seriously-simple-podcasting allows DOM-Based XSS.This issue affects Seriously Simple Podcasting: from n/a through <= 3.11.1.
Affected products
- Craig Hewitt Seriously Simple Podcasting: before 3.12.0 — fixed in 3.12.0
How to fix
Upgrade to a fixed version: Craig Hewitt Seriously Simple Podcasting 3.12.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-49923 or the next vulnerability affects your stack